易水江山股票智能决策系统

易水江山股票智能方针决策体系 各种的公式集源代码

哀兵必胜

输出:N1(14),1,100),N2(7,1,100),M1(60),1,200),M2(22),1,100);
VAR1: = REF(使靠近),1);
(SMA(作记号斯)((将近) – VAR1),0),N1,1) / 产生回忆录铸成合金(ABS) – VAR1)),N1,1)) * 100);
(SMA(作记号斯)((将近) – VAR1),0),(N1 + N2),1) / 产生回忆录铸成合金(ABS) – VAR1)),(N1 + N2),1)) * 100);
VAR4:=((100 * (马),N1) – 使靠近) / 马(关),N1));
VAR5:=((100 * (马),(N1 + N2)) – 使靠近) / 马(关),(N1 + N2)));
很兵士是(倘若(VAR2)) + VAR3) < M1) AND VAR4) AND (VAR5 > M2) AND (BARSCOUNT(使靠近) > (N1 + N2))),100,0);

————————————————————————-


百无一失

输出:N1(27),1,100),N2(16,1,100);
VAR1:=(((使靠近) – 使靠近(使靠近),1)) / 使靠近(使靠近),1)) * 100);
VAR2: =(MA),2) / 毫安,10));
VAR3:=(最大限度的) / 本钱)
VAR4:=(((( * VAR1) – ( * VAR2)) – ( * VAR3)) – 0.01);
VAR5:=(((( * VAR1) – ( * VAR2)) + ( * VAR3)) – );
VAR6:=(((((0 – 0) * VAR1) + ( * VAR2)) – ( * VAR3)) – 0.055);
倘若((0) – 12.24) * VAR4) – (1 * VAR5)) + ) < 0) AND (((马),N1) - 使靠近) / 马(关),N1)) > (N2 / 100))),100,0);

—————————————————————————-

输出:M1(25),1,100),M2(8),1,100),M3(3),1,100);
VAR1:=((最大限度的) / 本钱) * 100);
VAR2:=HHVBARS(高),50);
VAR3: =((REF)(开),VAR2) – 使靠近) / 开式,VAR2)) * 100);
VAR4:=(使靠近(使靠近),2) * );
VAR5:=(使靠近(使靠近),13) * );
VAR6:=MIN(VAR4,VAR5);
洞壑日:(() – VAR6) / 使靠近) < (M3 / 100)) AND (VAR3 > M1) AND (SUM(VAR1,5) < M2),100,0);

—————————————————————————


毒蛇之底

输出:N1(6),1,100),N2(22,1,100);
VAR1:=((((马),5) – 使靠近) / 马(关),5)) * 100) > N1);
VAR2: =(EMA)((赢家) * )) – 赢家((将近) * ))) * 1000),3) < N2);
复制品和弦基音:倘若(VAR1) AND VAR2),100,0);

—————————————————————————-

海床狩猎之神

输出:N1(5),1,100),N2(32,1,100),N3(10,1,100);
VAR1:=(((使靠近) – 使靠近(使靠近),1)) / 使靠近(使靠近),1)) * 100);
VAR2:=(((开式,30) – 使靠近) / 开式,30)) * 100);
VAR3:=(((使靠近) – 低电平(低电平),45)) / (HHV(高),45) – 低电平(低电平),45))) * 100);
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1);
底神:IF((((VAR1 > N1) AND (REF(VAR2,1) > N2)) AND (REF(VAR5,1) < N3)),100,0);


—————————————————————————

极值底


VAR1:=((((E马(关),5) / EMA(E马(关),9),16)) <= ) AND ((使靠近) / 使靠近(使靠近),1)) > 05)) AND ((使靠近) / 使靠近(使靠近),1)) < ));
VAR2:=((((0 – 100) * (HHV(高),34) – 使靠近) / (HHV(高),34) – 低电平(低电平),34))) + 100);
VAR3:=((((0 – 100) * (HHV(高),50) – 使靠近) / (HHV(高),50) – 低电平(低电平),50))) + 100);
VAR4:=((((0 – 100) * (HHV(高),70) – 使靠近) / (HHV(高),70) – 低电平(低电平),70))) + 100);
VAR5:=(((((使靠近) – 马(关),34)) / 马(关),34)) * 100) + 10) * 5);
VAR6:=(((((使靠近) – 马(关),50)) / 马(关),50)) * 100) + 10) * 5);
VAR7:=(((((使靠近) – 马(关),70)) / 马(关),70)) * 100) + 10) * 5);
VAR8:=((((((VAR2 + VAR3) + VAR4) + VAR5) + VAR6) + VAR7) / 6);
VAR9:=EMA(VAR8,3);
VARA:ABS(VAR5) – VAR7));
VARB:=((VAR8 + VARA) / 2);
VARC:=(((0 – 1) * (EMA(100) * (1 – WINNER(使靠近)),1) – 50)) + 50);
VARD:=(VARC + VARB);
VARE:=((VAR1 > 0) AND (沃德 < 0));
VARF:=((((VARB < 0) AND (使靠近) = LLV(使靠近),5))) AND ((使靠近) / 使靠近(使靠近),1)) > 05)) AND ((使靠近) / 使靠近(使靠近),1)) < ));
VAR10:=(使靠近(使靠近),2) * );
VAR11:=(使靠近(使靠近),13) * );
VAR12:=MIN(VAR10,VAR11);
VAR13:=(((使靠近) – VAR12) / 使靠近) < );
和弦基音:倘若(VAR13) AND (VARF OR VAR1 OR 瓦尔),100,0);

———————————————————————-

粗灰底层侦探

输出:N1(30),1,100),N2(30,1,100),N3(17,1,100),N4(43,1,100);
VAR1:=(((使靠近) – 使靠近(使靠近),1)) / 使靠近(使靠近),1)) * 100);
VAR2:=(EMA(WINNER(使靠近),3) * 100);
VAR3:=(((使靠近(使靠近),N1) – 使靠近) / 使靠近(使靠近),N1)) * 100);
VAR4:=((10 * 音量) / 毫安,250));
探员:((VAR1) > VAR2) AND (REF(VAR3,1) > N2)) AND (REF(VAR4,1) < N3)) AND (REF(VAR4,1) > (N4 / 10))),100,0);

———————————————————————-

和弦基音追涨

输出:N1(5),1,100),N2(50,1,100),M1(25),1,100),M2(15),1,100);
VAR1:=(((马),(N1 + N2)) – 马(关),N1)) / 马(关),(N1 + N2))) * 100);
VAR2:=(((使靠近) – 低电平(低电平),9)) / (HHV(高),9) – 低电平(低电平),9))) * 100);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
和弦基音:((穿插)(VAR4),M2) AND (VAR1 > M1),100,0);

———————————————————————-

滑道正告

输出:N1(25)0,1,500),N2(20,1,100),M1(50),1,100),M2(35),1,100);
VAR1=(MA)((最大限度的) / 毫安,N1)),N2) < (M1 / 10));
VAR2:=((((使靠近(使靠近),N2) – 使靠近) / 使靠近(使靠近),N2)) * 100) > M2);
和弦基音:IF((VAR1)) AND VAR2) AND (BARSCOUNT(使靠近) > (N1 – 1))),100,0);

———————————————————————-

九阴女剑

input:N(12,1,100);
VAR1: = REF(使靠近),1);
VAR2:=REF(VOL),1);
VAR3:=((使靠近) – VAR1) / (使靠近) + VAR1));
VAR4:=((最大限度的) – VAR2) / (最大限度的) + VAR2));
VAR5:=(SUM(ABS(VAR4),N) / 和(ABS(VAR3)),N));
VAR6:=((SMA(MAX((使靠近) – VAR1),0),N,1) / 产生回忆录铸成合金(ABS) – VAR1)),N,1)) * 100);
A1:=((VAR5 < 6) AND (VAR6 < 25));
A2:=((VAR5 < 7) AND (VAR6 < 30));
A3:=((VAR5 < 8) AND (VAR6 < 31));
女性:((a1) OR A2 OR A3) AND BARSCOUNT(使靠近) > 60,100,0);


———————————————————————-

花萼报春

输出:N1(4),0,100),N2(30,1,100),N3(19,1,100);
VAR1:=(((使靠近) – 使靠近(使靠近),1)) / 使靠近(使靠近),1)) * 100);
VAR2:=(((开式,30) – 使靠近) / 开式,30)) * 100);
(SMA(作记号斯)((将近) – 使靠近(使靠近),1)),0),9,1) / 产生回忆录铸成合金(ABS) – 使靠近(使靠近),1))),9,1)) * 100);
Chimonanthus PRECOX: IF(VAR1) > N1 AND VAR2 > N2 AND COUNT(VAR3 < N3,10) > 1,100,0);

———————————————————————-

龙岳九元

输出:N1(21),1,100),N2(34,1,100),M1(25),1,100);
VAR1:=(((使靠近) – 马(关),N1)) / STD(使靠近),N1)) * 100);
VAR2:=EMA(VAR1,5);
VAR3:=EMA(VAR2,5);
VAR4:=(((马),N2) – 使靠近) / 马(关),N2)) * 100);
龙:IF(CROSS(VAR2,VAR3) AND REF(VAR4,1) > M1 AND CLOSE > 使靠近(使靠近),1),100,0);


———————————————————————-

三神在使入迷

输出:M1(17),1,100),N1(3,1,100),M2(11),1,100);
VAR1:=(((使靠近) – 马(关),6)) / 马(关),6)) * 100);
VAR2:=(((使靠近) – 马(关),24)) / 马(关),24)) * 100);
VAR3:=(((使靠近) – 马(关),32)) / 马(关),32)) * 100);
VAR4:=(((VAR1 + VAR2) + VAR3) / 3);
VAR5:=(最大限度的) / 本钱)
VAR6:=(1000 * EMA(VAR5,N1));
丰富:倘若(VAR4) < - 1 * M1 AND VAR6 < M2,100,0);

———————————————————————-

天堂窥察和弦基音

VAR1: = REF(使靠近),1);
(SMA(作记号斯)((将近) – VAR1),0),7,1) / 产生回忆录铸成合金(ABS) – VAR1)),7,1)) * 100);
(SMA(作记号斯)((将近) – VAR1),0),13,1) / 产生回忆录铸成合金(ABS) – VAR1)),13,1)) * 100);
VAR4:=((100 * (HHV(高),48) – 低) / HHV(高),48));
VAR5:=((100 * (高) – 低电平(低电平),48))) / 低电平(低电平),48));
和弦基音:倘若(VAR2) < 15 AND VAR3 < 20 AND (VAR2 + VAR3) > 20 AND VAR4 > 40 AND BARSCOUNT(使靠近) > 47,100,0);

———————————————————————-

顺势而为

输出:N1(29),1,100),N2(25,1,100),M(11,1,100);
VAR1:=(E马(关),N1) – E马(关),(N1 + N2)));
VAR2:=MA(VAR1,5);
和弦基音:IF(穿插(VAR1)),VAR2) AND REF(VAR1 * (-100) / E马(关),N1 + N2) > M,1) AND BARSCOUNT(使靠近) > (N1 + N2),100,0);

———————————————————————-

太地手法熟练

输出:N1(25),1,100),N2(20,1,100),N3(40,1,100);
VAR1:=(((使靠近) – 低电平(低电平),64)) / (HHV(高),64) – 低电平(低电平),64))) * 100);
(SMA(作记号斯)((将近) – 使靠近(使靠近),1)),0),18,1) / 产生回忆录铸成合金(ABS) – 使靠近(使靠近),1))),18,1)) * 100);
VAR3:=(((HHV(高),64) – 低) / HHV(高),64)) * 100);
Nishida:倘若(100) * VAR1 / VAR2 < N1 AND VAR3 > N3 AND VAR2 < N2 AND VAR2 > 10 AND BARSCOUNT(使靠近) > 63,100,0);


———————————————————————-

杨眉剑飞

输出:N1(4),1,100),N2(3,1,100),N3(16,1,100);
VAR1:=EMA(((赢家((将近) * )) – 赢家((将近) * ))) * 80),5);
VAR2:=(EMA((最大限度的) * 使靠近),5) / E毫安,5));
VAR3:=(((使靠近) – VAR2) / VAR2) * 100);
VAR4:=(((马),20) – 使靠近) / 马(关),20)) * 100);
简飞:倘若(VAR1) < N1 AND VAR3 < (-1) * N2 AND VAR4 > N3,100,0);


———————————————————————-

一柱擎天

输出:N1(29),1,100),M1(29),1,100),M2(6),0,100),M3(8),0,100);
VAR1:=(((开式,N1) – 使靠近) / 开式,N1)) * 100);
VAR2:=(((使靠近) – 低电平(低电平),N1)) / (HHV(高),N1) – 低电平(低电平),N1))) * 100);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
青田:(REF(VAR1),1) > M1 AND CLOSE / OPEN > (1 + M2 / 100) AND REF(VAR4,1) < M3,100,0);


———————————————————————-


janus 双面联胎的花

输出:M1(39),1,100),M2(23),0,100);
VAR1:=DMA(E马(关),12),((SUM(最大限度的),5) / 3) / 本钱));
VAR2:=(((VAR1 – 使靠近) / VAR1) * 100);
Flowers:(倘若)(VAR2),1) > M1 AND VAR2 < (REF(VAR2,1) - M2 / 10),100,0);

———————————————————————-

Zhuang股力度

输出:N1(6),1,100),M1(15),1,100),N2(20,1,300),M2(15),1,100);
VAR1:=(MA(WINNER(使靠近),N1) * 100);
VAR2:=((100 * (马),N2) – 使靠近) / 马(关),N2));
和弦基音:IF(穿插(VAR1)),M1 / 10) AND REF(VAR2,1) > M2 AND BARSCOUNT(使靠近) > (N1 – 1),100,0);


———————————————————————-

江山市成功率

input:N(30,0,1000),M(360,0,1000),M2(360),0,1000),M4(240,0,1000);
VAR1:=(MA(高),N) – 低) / MA(高),N)* 100;
VAR2:=(SMA(高),N,1) – 低) / SMA(高),N,1) * 100;
VAR3:=(DMA(高),毫安,N) / 本钱) – 低) / DMA(高),毫安,N) / 本钱) * 100;
VAR4: =(本钱)(n) – 低) / 本钱(n) * 100;
VAR5:=100* (HHV(高),20) – 低) / HHV(高),20);
VAR6:=IF(VAR1 > 0,VAR1,0) * IF(VAR2 > 0,VAR2,0) * IF(VAR3 > 0,VAR3,0) * IF(VAR4 > 0,VAR4,0) * IF(VAR5 > 0,VAR5,0);
VAR7:=100 * (VAR6 – LLV(VAR6,M)) / (HHV(VAR6,M) – LLV(VAR6,M));
VAR8:=SMA(VAR7,3,1);
VAR9:=SMA(VAR8,3,1);
VAR10:=((100 * (VAR9 – LLV(VAR9,M2)) / (HHV(VAR9,M2) – LLV(VAR9,M2));
等比中数得胜率为(VAR10)。 > 50 AND BARSCOUNT(使靠近) > M4,VAR10,50),LINETHICK2,colorFFFF;
VAR11:=3 * VAR8 – 2 * VAR9;
VAR12:=100 * (VAR11 – LLV(VAR11,M2) / (HHV(VAR11,M2) – LLV(VAR11,M2);
江山市成功率:IF(VAR12 > 50 AND BARSCOUNT(使靠近) > M4,VAR12,50),LINETHICK2,colorFFFFFF;
100;
75;


———————————————————————-

江山心跳

input:N(89,2,100000),M(89,1,10000);
LC:=使靠近(使靠近),1);
RSI:=SMA(MAX(使靠近) – LC,0),N,1) / SMA(ABS(使靠近) – LC),N,1) * 100;
VA1:=POW(100) – RSI * REF(WINNER(使靠近),N) / WINNER(使靠近),2);
VAR2:=SUM(VAR1,0) / SUM(VAR1 / VAR1,0);
和弦基音:倘若(VAR1) > M * VAR2 / 2,VAR1,0),LINETHICK2,colorFF;
VR3: = POW(RSI) * WINNER(使靠近) / REF(WINNER(使靠近),N),2);
VAR4:=SUM(VAR3,0) / SUM(VAR3 / VAR3,0);
顶部:IF(VAR3) > M * VAR4 / 2,VAR3,0),LINETHICK2,colorFFFF;


———————————————————————-

值夜的等比中数化

输出:参量(10),1,100);
五:马(关),5);
十:马(关),10);
二十:马(关),20);
三十:马(关),30);
六十:马(关),60),LINETHICK2,colorFFFF00;
半载:马(关),120),LINETHICK2,colorFF;
在那一年间:马(关),240),LINETHICK2,colorFF00FF;
ZL1:=(WINNER(( * 本钱(25) – WINNER(( * 本钱(25));
ZL2:=(WINNER(( * 本钱(50) – WINNER(( * 本钱(50));
ZL3:=(WINNER(( * 本钱(75) – WINNER(( * 本钱(75));
ZL:= max(max)(ZL1),ZL2),ZL3);
Z1:=IF((ZL1 = ZL),本钱(25),0);
Z2:=IF((ZL2 = ZL),本钱(50),0);
Z3:=IF((ZL3 = ZL),本钱(75),0);
SCCb:=max(max)(Z1),Z2),Z3);
在市场上出售某物本钱:SCCB,LINETHICK2,colorFFFF;
电流:FORCAST(使靠近),120),LINETHICK2,colorFFFFFF;
VAR1:=REF(SUM(使靠近),5),4) – SUM(使靠近),4);
VAR2:=100 * (五 + 十 + 二十 – 3 * 电流) / 3 * 电流;
EXPLAINEX(使靠近),五日均线,五,2,0),colorFFFFFF;
EXPLAINEX(使靠近),十日均线,十,2,0),colorFFFF;
EXPLAINEX(使靠近),二十日均线,二十,2,0),colorFF00FF;
EXPLAINEX(使靠近),三十日均线,三十,2,0),colorFF00;
EXPLAINEX(使靠近),六十日均线,六十,2,0),colorFFFF00;
EXPLAINEX(使靠近),半载变化等比中数,半载,2,0),colorFF;
EXPLAINEX(使靠近),在那一年间等比中数,在那一年间,2,0),colorFF00FF;
EXPLAINEX(使靠近),在市场上出售某物本钱,在市场上出售某物本钱,2,0),colorFFFF;
EXPLAINEX(使靠近),电流线,电流,2,0),colorFFFFFF;
解说(100) * ABS(SCCB) – 参考文献,1)) / 参考文献,1) > 2,变量的磁盘,colorFF;
EXPLAIN(使靠近) > 电流 AND 电流 > REF(电流),1),”电流休会的,多头在市场上出售某物”),colorFF;
EXPLAIN(使靠近) < 电流 AND 电流 < REF(电流),1),落后于对手的电流,空头在市场上出售某物''),colorFF00;
EXPLAIN(使靠近) > 电流 AND 电流 < REF(电流),1),落后于对手的电流,空欲翻多''),colorFF00FF;
EXPLAIN(使靠近) < 电流 AND 电流 > REF(电流),1),落后于对手的电流,更多意欲空出,colorFFFF00;
EXPLAINEX(使靠近),近期五,十天穿越,VAR1,2,0),colorFF00;
EXPLAIN(使靠近) > VAR1,近期,五天,十天线,多个头,colorFF;
EXPLAIN(使靠近) < VAR1,''明日五日十日线空头排列''),colorFFFF00;
EXPLAINEX(使靠近),易,VAR2,2,0),colorFFFFFF;
EXPLAIN(VAR2 > 0 AND REF(VAR2,1) > 0 AND VAR2 > REF(VAR2,1),正增长速率,多头休会电流”),colorFF;
EXPLAIN(VAR2 > 0 AND REF(VAR2,1) > 0 AND VAR2 < REF(VAR2,1),''正易度谢绝,多头调整电流''),colorFFFF00;
EXPLAIN(VAR2 < 0 AND REF(VAR2,1) < 0 AND ABS(VAR2) > ABS(VAR2),1),负负增长,谢绝电流,colorFFFF00;
EXPLAIN(VAR2 < 0 AND REF(VAR2,1) < 0 AND ABS(VAR2) < ABS(VAR2),1),''负易度谢绝,空头反弹电流''),colorFF;
解说(穿插(VAR2),0),轻易代替物,翻筋斗多),colorFF;
解说(十字架)(0),VAR2),转向不利,翻空,colorFFFF00;
解说(ABS(VAR2)) < 参量 / 10,''易度过小,面临变盘''),colorFF00;


用法:
1,江山市走慢有两个公式集。:
独一是慢亏耗,另独一是核心亏耗。
这这两个公式集可以倒数的重新装满。。
2,停损点对后电位的判别
(1)休会及格,当股价回落到中止点,甚至下面的停车位时
,这通常是制作室的粹工夫。。
(2)休会及格,倘若股价跌至中止点以下,通常是在市场上出售某物继承权的代表。
(3)下游频道,普通掉出现的中止点城市出现。
3,停赢点的器械
(1)下游频道,得胜是出货点。
(2)落后于对手的及格的臀部被抽杀以抽杀中止点。
休会及格中,倘若股价打破中奖价钱,这这也试图贿赂喷射器。。
(3)休会及格:倘若得胜点是平的,股票价钱作为船喷射器抵达盈利点。
4,平胜与停点
(1)谢绝及格,中止亏耗平衡,此刻,股票价钱基本左右面的扭亏。,
这条纤维性的成很强的压力。
(2)休会及格中中止亏耗平衡,股票价钱通常高于扭亏。,该线
时而构图强有力的支集。
(3)得胜点温和的。,通常是谢绝的喷射器。。


———————————————————————-

BDYS核心得胜

输出:简略(2),0,100),滑垒(2),0,100),变化电话(2),0,100),额外的(2),0,100);
简略中止亏耗 妈(低),简略)
简略走慢:(简略中止走慢) > 简略中止走慢,1),简略中止亏耗,简略中止走慢,BARSLAST(简略中止亏耗 > 简略中止走慢,1)))),LINETHICK2,colorFF;
滑动中止亏耗:=E妈(低),滑动)
滑动走慢:(滑动中止走慢) > 滑动中止亏耗,1),滑动中止亏耗,滑动中止亏耗,BARSLAST(滑动中止亏耗 > 滑动中止亏耗,1)))),LINETHICK2,colorFFFF;
换挡中止走慢:=S妈(低),变化,1);
换档走慢:(换档中止走慢) > 换档中止走慢,1),换挡中止走慢,换档中止走慢,BARSLAST(换挡中止走慢 > 换档中止走慢,1)))),LINETHICK2,colorFFFFFF;
右停损 W妈(低),额外的)
使参与走慢:(右停损) > 右停损,1),右停损,右停损,BARSLAST(右停损 > 右停损,1)))),LINETHICK2,colorFF00;
EXPLAINEX(c,”简略中止亏耗价”,简损,2,0),colorFF;
EXPLAINEX(c,”滑动中止亏耗价”,滑损,2,0),colorFFFF;
EXPLAINEX(c,”换挡中止走慢价”,移损,2,0),colorFFFFFF;
EXPLAINEX(c,”右停损价”,权损,2,0),colorFF00;
EXPLAINEX(c,等比中数中止走慢,(换档走慢) + 权损 + 滑损 + 稀释损失 / 4,2,0),colorFF0000;
EXPLAIN(CROSS((换档走慢) + 权损 + 滑损 + 稀释损失 / 4,使靠近),发怒。,colorFFFF00;
简赢:=MA(高),简略)
简得胜:倘若。 > (双赢),1),简赢,(双赢),BARSLAST(简赢 > (双赢),1)))),CROSSDOT,colorFF;
滑停赢:=EMA(高),滑动)
滑垒赢:倘若(滑垒赢) > 滑垒赢,1),滑停赢,滑垒赢,BARSLAST(滑停赢 > 滑垒赢,1)))),CROSSDOT,colorFFFF;
告捷:=SMA(高),变化,1);
赢(倘若赢) > 走向收益,1),告捷,走向收益,BARSLAST(告捷 > 走向收益,1)))),CROSSDOT,colorFFFFFF;
告捷权:=WMA(高),额外的)
Quan赢:倘若(赢的使参与) > (赢的使参与),1),告捷权,(赢的使参与),BARSLAST(告捷权 > (赢的使参与),1)))),CROSSDOT,colorFF00;
EXPLAINEX(c,”简赢价”,简赢,2,0),colorFF;
EXPLAINEX(c,”滑停赢价”,滑赢,2,0),colorFFFF;
EXPLAINEX(c,”告捷价”,移赢,2,0),colorFFFFFF;
EXPLAINEX(c,”告捷权价”,权赢,2,0),colorFF00;
EXPLAINEX(c,等比中数得胜,(双赢) + 权赢 + 滑赢 + 简·温) / 4,2,0),colorFF0000;
EXPLAIN(CROSS(使靠近),移赢 + 权赢 + 滑赢 + 简·温) / 4,打破打破价钱,colorFFFF00;


用法:
1,江山市走慢有两个公式集。:
独一是慢亏耗,另独一是核心亏耗。
这这两个公式集可以倒数的重新装满。。
2,停损点对后电位的判别
(1)休会及格,当股价回落到中止点,甚至下面的停车位时
,这通常是制作室的粹工夫。。
(2)休会及格,倘若股价跌至中止点以下,通常是在市场上出售某物继承权的代表。
(3)下游频道,普通掉出现的中止点城市出现。
3,停赢点的器械
(1)下游频道,得胜是出货点。
(2)落后于对手的及格的臀部被抽杀以抽杀中止点。
休会及格中,倘若股价打破中奖价钱,这这也试图贿赂喷射器。。
(3)休会及格:倘若得胜点是平的,股票价钱作为船喷射器抵达盈利点。
4,平胜与停点
(1)谢绝及格,中止亏耗平衡,此刻,股票价钱基本左右面的扭亏。,
这条纤维性的成很强的压力。
(2)休会及格中中止亏耗平衡,股票价钱通常高于扭亏。,该线
时而构图强有力的支集。
(3)得胜点温和的。,通常是谢绝的喷射器。。

———————————————————————-

BDYS速度减慢了得胜

输出:简略(6),0,100),滑垒(6),0,100),变化电话(4),0,100),额外的(4),0,100);VAR0:=1;
NL: =预测(2) * CLOSE – HIGH,2);
NH: =预测(2) * CLOSE – LOW,2);
简略中止亏耗MA(NL,简略)
简略走慢:(简略中止走慢) > 简略中止走慢,1),简略中止亏耗,简略中止走慢,BARSLAST(简略中止亏耗 > 简略中止走慢,1)))),LINETHICK2,colorFF;
滑动中止亏耗:=EMA(NL,滑动)
滑动走慢:(滑动中止走慢) > 滑动中止亏耗,1),滑动中止亏耗,滑动中止亏耗,BARSLAST(滑动中止亏耗 > 滑动中止亏耗,1)))),LINETHICK2,colorFFFF;
换挡中止走慢:=SMA(NL,变化,1);
换档走慢:(换档中止走慢) > 换档中止走慢,1),换挡中止走慢,换档中止走慢,BARSLAST(换挡中止走慢 > 换档中止走慢,1)))),LINETHICK2,colorFFFFFF;
右停损WMA(NL,额外的)
使参与走慢:(右停损) > 右停损,1),右停损,右停损,BARSLAST(右停损 > 右停损,1)))),LINETHICK2,colorFF00;
EXPLAINEX(c,”简略中止亏耗价”,简损,2,0),colorFF;
EXPLAINEX(c,”滑动中止亏耗价”,滑损,2,0),colorFFFF;
EXPLAINEX(c,”换挡中止走慢价”,移损,2,0),colorFFFFFF;
EXPLAINEX(c,”右停损价”,权损,2,0),colorFF00;
EXPLAINEX(c,等比中数中止走慢,(换档走慢) + 权损 + 滑损 + 稀释损失 / 4,2,0),colorFF0000;
EXPLAIN(CROSS((换档走慢) + 权损 + 滑损 + 稀释损失 / 4,使靠近),发怒。,colorFFFF00;
简赢:=MA(NH,简略)
简得胜:倘若。 > (双赢),1),简赢,(双赢),BARSLAST(简赢 > (双赢),1)))),CROSSDOT,colorFF;
滑停赢:=EMA(NH,滑动)
滑垒赢:倘若(滑垒赢) > 滑垒赢,1),滑停赢,滑垒赢,BARSLAST(滑停赢 > 滑垒赢,1)))),CROSSDOT,colorFFFF;
告捷:=SMA(NH,变化,1);
赢(倘若赢) > 走向收益,1),告捷,走向收益,BARSLAST(告捷 > 走向收益,1)))),CROSSDOT,colorFFFFFF;
告捷权:=WMA(NH,额外的)
Quan赢:倘若(赢的使参与) > (赢的使参与),1),告捷权,(赢的使参与),BARSLAST(告捷权 > (赢的使参与),1)))),CROSSDOT,colorFF00;
EXPLAINEX(c,”简赢价”,简赢,2,0),colorFF;
EXPLAINEX(c,”滑停赢价”,滑赢,2,0),colorFFFF;
EXPLAINEX(c,”告捷价”,移赢,2,0),colorFFFFFF;
EXPLAINEX(c,”告捷权价”,权赢,2,0),colorFF00;
EXPLAINEX(c,等比中数得胜,(双赢) + 权赢 + 滑赢 + 简·温) / 4,2,0),colorFF0000;
EXPLAIN(CROSS(使靠近),(双赢) + 权赢 + 滑赢 + 简·温) / 4),打破打破价钱,colorFFFF00;

———————————————————————-


河床粗略选择

混乱塞满 河床=正中的的黑马:

1,应该是混乱攻击:严厉批评或猛烈攻击的黑马。
2,熊转牛的环境:
1)股票价钱率先在中低轨道经过横向穿插。,下中轨窄化,
继股价充分打破中轨。
2)后面的正中的轨道并休会的。
3,河床打破环境
1)股票价钱在空河床上休会和移动。
2)左右河床翻转,快线慢线
3)快线躲藏在空河床上。
4)河床和K线变为白色。
4,界线左右引起震惊的事情。
1)抽杀股票价钱上涨的结果。,赢利不克不及抵达界线。
2)界线应平直,继休会的。
3)便宜货喷射器(或笑靥),以喷射器正中的的。


输出:N1(6),1,100),N2(3,1,100),N3(5,1,100);
CC:=(((高) + 低) + (3 * 使靠近) / 5);
VAR1: = EMA(CC),5);
VAR2: = EMA(CC),13);
VAR3: = EMA(CC),21);
VAR4: = EMA(CC),34);
HLA:=((((VAR1 + VAR2) + VAR3) + VAR4) / 4);
MA0:= EMA(HLA),4);
MA8:= EMA(HLA),12);
MA16:= EMA(HLA),20);
核心:= WMA(CC),30);
慢:= WMA(CC),60);
上:=DMA(本钱(50),(最大限度的) / SUM((使靠近) / 使靠近),0)));
下:=DMA(COST(1),(最大限度的) / SUM((使靠近) / 使靠近),0)));
MA06:=MA0 – MA16;
KM:=快 – 慢;
TJ1:=REF(上 – 下,1) > (上 – 下) AND REF(上 – 下,2) < REF(上 - 下,1) AND 10 * ABS(上 - 下) / 下 < N1;
TJ2:=(((REF(ABS(MA06),1) < REF(ABS(MA06),2)) AND (REF(ABS(MA06),1) > ABS(MA06))) AND (((100 * ABS(MA06)) / MA8) < N2));
TJ3: =((REF)(ABS(km)),1) < REF(ABS(KM),2)) AND (REF(ABS(KM),1) > ABS(KM))) AND (((100 * ABS(KM)) / 慢) < N3));
TJ4:=(使靠近) > FORCAST(使靠近),120));
TJ5:=CROSS(使靠近),MA8);
粗选:IF(TJ1 AND TJ2 AND TJ2 AND TJ3 AND TJ4 AND TJ5,100,0);

———————————————————————-

五级变盘

变支票或许是要紧的高点,或许为要紧的低点
次序越高的变盘象征意思越大
各级变支票越聚焦于某区域,该区域的变盘象征意思越大


T1:=SUMBARS(最大限度的),本钱)
H1:=FILTER(HHV(高),T1) = REF(高),T1),3);
L1:=FILTER(低电平(低电平),T1) = 参考文献(低),T1),3);
STICKLINE(H1 OR L1,0,20,2,1),colorFFFFFF;
DRAWTEXT(H1 OR L1,10,”一级变盘”),colorFFFFFF;
T2:=SUMBARS(最大限度的),2 * 本钱)
H2:=FILTER(HHV(高),T2) = REF(高),T2),3);
L2:=FILTER(低电平(低电平),T2) = 参考文献(低),T2),3);
STICKLINE(H2 OR L2,20,40,2,1),colorFF00;
DRAWTEXT(H2 OR L2,30,两级磁盘,colorFF00;
T3:=SUMBARS(最大限度的),3 * 本钱)
H3:=FILTER(HHV(高),T3) = REF(高),T3),3);
L3:=FILTER(低电平(低电平),T3) = 参考文献(低),T3),3);
STICKLINE(H3 OR L3,40,60,2,1),colorFFFF;
DRAWTEXT(H3 OR L3,50,”四级变盘”),colorFFFF;
T4:=SUMBARS(最大限度的),4 * 本钱)
H4:=FILTER(HHV(高),T4) = REF(高),T4),3);
L4:=FILTER(低电平(低电平),T4) = 参考文献(低),T4),3);
STICKLINE(H4 OR L4,60,80,2,1),colorFF00FF;
DRAWTEXT(H4 OR L4,70,”四级变盘”),colorFF00FF;
T5:=SUMBARS(最大限度的),5 * 本钱)
H5:=FILTER(HHV(高),T5) = REF(高),T5),3);
L5:=FILTER(低电平(低电平),T5) = 参考文献(低),T5),3);
STICKLINE(H5 OR L5,80,100,2,1),colorFF;
DRAWTEXT(H5 OR L5,90,五级磁盘,colorFF;
0;
20;
40;
60;
80;
100;